Kategorien
Allgemein

Welcher Versionen sind nutzbar (1.18 Update)

Wir haben uns nun etwas Zeit genommen einige Minecraft Versionen zu testen, wir haben bisher immernoch weder alle Unterserver noch alle Versionen getestet, nach unseren kurzen Testungen ging hervor, dass warscheinlich alle Minecraft Versionen ab der 1.14 unproblematisch sind. Die 1.7.x ist weiterhin unspielbar. Die 1.8.x-1.13.x ist auf 3 von 4 getesteten Unterserver einwandfrei spielbar gewesen (Short-Period testing).

Testmethode: Wir haben uns mit der 1.7.2 / 1.7.10 / 1.8 / 1.8.5/ 1.9.4 / 1.10.2 / 1.11.2 / 1.12.2 / 1.13.2 / 1.14.4 / mit dem Server verbunden und haben danach getestet, ob wir auf dem Hub Fehler feststellen können, danach haben wir uns mit dem 1.12.2 Server verbunden, hat auch das geklappt, haben wir uns mit dem 1.18 Server (aktuell noch nicht frei zugänglich) verbunden, wenn auch dies geklappt hat haben wir uns letztlich mit dem 1.17 Community Server verbunden.

Testergebnis : Alle Tests schlugen bei der 1.7.2 / 1.7.10 fehl, das Game crashte sofort nach dem Verbinden, was weiteres Testen unmöglich machte. Bei den Versionen 1.8 / 1.8.5 / 1.9.4 / 1.10.2 / 1.11.2 / 1.12.2 / 1.13.2 war es uns möglich mit dem Hub zu verbinden, sowie mit dem 1.12.2 und 1.18 Unterserver. Beim Versuch uns mit dem 1.17 Community Server zu verbinden crashten aber alle gerade genannten Versionen. Erst die 1.14.4 hat die Testung bestanden (schnell Test). Wir sind zuversichtlich, dass wenn die 1.14.4 / 1.17.1 / 1.18 funktioniert, auch die 1.15 – 1.16 funktionieren sollte, sollte dies nicht so sein, währe es nett, wenn ihr uns darüber aufmerksam machen würdet. Möglicherweise haben wir euch bereits darüber informiert.

Fazit: Aktuell sollten die 1.8.x – 1.13.x auf den meisten Unterservern funktionieren. Die 1.14.x – 1.18.x sollte auf allen Servern gehen. Um auf Nummer sicherzugehen solltet ihr wenn es euch möglich ist die 1.17 oder 1.18 verwenden, diese scheinen eine gute Stabilität zu haben.

Euer Server Team

by WolliB

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.