Kategorien
Allgemein

Aktuelle Probleme wegen dem 1.18 Update

Wie du vielleicht gemerkt hast unterstützen wir absofort auch die neue Minecraft 1.18, diese wurde gestern released (stand 1.12.2021) Weitere Infos zu dem Update findest du im vorherigen Beitrag.

Wir kommen zum Punkt: Aktuell kann es zu Problemen kommen, da wir aus zeitlichen Gründen nicht alles testen konnten vor dem Update. Es wurden bisher (1.12.2021) nur wenige Unterserver auf Funktion getestet. Wenn wir neue Informationen zu unseren baldig anstehenden Testergebnissen haben, lasse wir euch dies wissen. Außerdem konnten wir aus zeitlichen Gründen nicht alle MC Versionen testen. Zum aktuellen Zeitpunkt wissen wir nur, dass die 1.18 und 1.17 keinerlei Probleme machen auf den getesteten Unterserver. Achtung bei der 1.7.x kommt es beim joinen auf dem Server zum crash, wir arbeiten an einem Fix. Die 1.8.x funktioniert (in dem Hub), wir haben keine Unterserver damit getestet. Laut Info eines Spielers soll die Minecraft 1.12.2 und somit die 1.12.x nicht funktionieren (Wir konnten dies bisher nicht nachprüfen. Zum Aktuellen Zeitpunkt empfehlen wir die 1.17 oder 1.18 sowie auf der Bedrock die neuste Version zu verwenden um mögliche Probleme zu umgehen. Wir werden am Wochenende an einem fix arbeiten, sobald wir weitere Infos haben, lassen wir euch das wissen.

Euer Server Team

by WolliB

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.